Possible service disruption within US Region Production environment
Incident Report for Honeywell
Resolved
As a result of this observation, we have adjusted the operational monitoring. Moving this incident to resolved.
Posted Nov 21, 2022 - 16:26 EST
Update
Update - We're holding in monitoring. Currently observing stability but would like to watch for a few more hours.
Posted Nov 21, 2022 - 14:30 EST
Monitoring
Moving from investigation to monitoring as we continue to observe stability. Will hold here for a bit longer.
Posted Nov 21, 2022 - 12:29 EST
Investigating
We are currently investigating increase in monitoring alarms indicating a possible service disruption within US region, production environment.
Posted Nov 21, 2022 - 10:28 EST
This incident affected: US Region - Production Environment (TrackWise Digital).