General Notification - TWD DMS Rendition issues with subset of font families

Incident Report for Honeywell

Resolved

This incident has been resolved.
Posted May 01, 2025 - 07:02 EDT

Monitoring

A change has been implemented.
Posted Apr 30, 2025 - 20:14 EDT

Update

Update: We're in the process of applying a fix. We'll move this notification to monitoring once complete.
Posted Apr 30, 2025 - 11:11 EDT

Update

Update: Root cause has been identified.
Posted Apr 29, 2025 - 09:25 EDT

Identified

We're aware of rendering issue with Sino-Japanese-Korean (JSK) font family. We're working on resolution.
Posted Apr 28, 2025 - 09:34 EDT
This incident affected: US Region - Production Environment (TrackWise Digital), US Region - UAT Environment (TrackWise Digital), EU Region - Production Environment (TrackWise Digital), EU Region - UAT Environment (TrackWise Digital), CA Region - Production Environment (TrackWise Digital), and CA Region - UAT Environment (TrackWise Digital).