DMS Rendition performance issues in US Region

Incident Report for Honeywell

Resolved

Backlog is stable
Posted Jan 30, 2026 - 14:53 EST

Update

We're monitoring a backlog of requests. Services are stable, burning through the backlog. We'll update here in 1 hour.
Posted Jan 30, 2026 - 12:08 EST

Update

Continue to monitor delivery requests
Posted Jan 30, 2026 - 09:41 EST

Update

Rendition demands have stabilized. We're monitoring impact
Posted Jan 30, 2026 - 05:41 EST

Update

We have detected high utilization of DMS rendition services in US Region
Posted Jan 30, 2026 - 04:47 EST

Monitoring

We're investigating DMS rendition services in US Region
Posted Jan 30, 2026 - 02:59 EST
This incident affected: US Region - Production Environment (TrackWise Digital).