FDA ESG is currently experiencing issues sending Acknowledgements
Incident Report for Honeywell
Resolved
Issue has been resolved from ESG. ESG is working on sending backed up Acknowledgements. All Acknowledgements are expected be received by 4PM EST
Posted Nov 12, 2024 - 12:00 EST
Identified
Update : We are additionally investigating connectivity issues related to submissions.
Posted Nov 12, 2024 - 10:47 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2024 - 10:43 EST
Update
Please be advised that FDA ESG is currently experiencing issues sending Acknowledgements and creating helpdesk tickets due to network issue. This issue began at 5:19am EST on 11/12/24. ESG is able to receive and process submissions - please do not resend submissions. Acknowledgements will be sent once the network issue is resolved.
Posted Nov 12, 2024 - 10:33 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2024 - 10:30 EST
Monitoring
We are working with ESG Team to receive the ACK for the impacted EMDR.
Posted Nov 11, 2024 - 13:07 EST
Investigating
We are currently investigating an possible ESG outage over the past weekend. Please note that we will provide updates as available.
Posted Nov 11, 2024 - 09:51 EST
This incident affected: US Region - Production Environment (TrackWise Digital FDA Gateway).