Salesforce multiple production orgs are down
Incident Report for Honeywell
Resolved
All impacted customers are now able to access TWD
Posted Oct 01, 2024 - 10:29 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2024 - 10:27 EDT
Monitoring
Few Customers are now able to access TWD, waiting for other customers to confirm.
Posted Oct 01, 2024 - 06:24 EDT
Identified
The issue has been identified by Salesforce and they have engaged Mutiple teams to resolve the issue
Posted Oct 01, 2024 - 06:16 EDT
Investigating
Salesforce multiple production orgs are down. Message from Salesforce "We are aware of a performance degradation incident impacting Salesforce Core services across multiple instances. Multiple teams are engaged to mitigate the impact"
Posted Oct 01, 2024 - 06:01 EDT
This incident affected: EU Region - Production Environment (TrackWise Digital).