FDA ESG is currently experiencing issues sending Acknowledgements
Incident Report for Honeywell
Resolved
ESG has confirmed that the issue is resolved at 5:23PM EST. ESG is working on sending Acknowledgements, all Acknowledgements will be sent by 8PM EST.
Posted Nov 18, 2024 - 18:09 EST
Identified
Please be advised that FDA ESG is currently experiencing technical issues sending Acknowledgements due to FDA wide network issues. This issue began at 3:53 PM EST. ESG is able to receive and process submissions - please do not resend submissions. Acknowledgements will be sent once the network issue is resolved.
Posted Nov 18, 2024 - 17:17 EST
This incident affected: US Region - Production Environment (TrackWise Digital FDA Gateway).