no ACK3’s from last 21 hours

Incident Report for Honeywell

Resolved

we started seeing the ACK3 processing as well. Processed 530 ACK3 so far.
Posted Jul 29, 2025 - 01:49 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 28, 2025 - 07:33 EDT

Monitoring

Monitoring the ACK processing
Posted Jul 28, 2025 - 06:29 EDT

Update

We are continuing to investigate this issue.
Posted Jul 28, 2025 - 02:29 EDT

Investigating

we are currently monitoring the ACK3 status.
Posted Jul 28, 2025 - 02:27 EDT
This incident affected: US Region - Production Environment (TrackWise Digital FDA Gateway).