TrackWise Digital Print renditions Emails not generating in NA Prod region

Incident Report for Honeywell

Resolved

This incident has been resolved.
Posted May 30, 2025 - 11:59 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2025 - 11:36 EDT

Identified

We have identified the root cause of Email and rendition latency , our technical teams are working to mitigate the situation.
Posted May 30, 2025 - 11:23 EDT

Investigating

We are aware of delays in TrackWise Digital Print renditions Emails . This incident page will be updated as relevant information becomes available.
Posted May 30, 2025 - 10:26 EDT
This incident affected: US Region - Production Environment (TrackWise Digital).