Salesforce SBX/PROD Orgs Down for multiple customers || Error: Bad message 400
Incident Report for Honeywell
Resolved
The Salesforce Technology team successfully implemented the fix, resolving the issue across all impacted instances.
Posted Nov 17, 2024 - 20:50 EST
Update
Salesforce is continuing to investigate the issue, we are continuing to monitor the Salesforce investigation and updates will be provided as soon as available.
Posted Nov 15, 2024 - 19:07 EST
Update
There’s a Salesforce service feature degradation. During a feature degradation, some features are unavailable or run at less than optimal performance. We are continuing to monitor the Salesforce investigation and updates will be provided as soon as available.
Posted Nov 15, 2024 - 14:55 EST
Monitoring
Salesforce is now rolling back the changes they made in their system and are seeing some positive results. Affected customers should begin to see improved performance and able to access TWD
Posted Nov 15, 2024 - 07:43 EST
Update
Salesforce is currently investigating the issue.

For more details, please visit: the Salesforce Status Page

https://status.salesforce.com/generalmessages/1476
Posted Nov 15, 2024 - 06:28 EST
Identified
Issue: On November 15, 2024, Honeywell identified a service disruption in Salesforce affecting multiple instances. This disruption resulted in users encountering a 404 error when attempting to log in to TWD.

Impact: During this period, customers were unable to access Salesforce services. Multiple Salesforce teams are actively investigating the cause and exploring various solutions to resolve the issue.

For more details, please visit: the Salesforce Status Page

https://status.salesforce.com/generalmessages/1476
Posted Nov 15, 2024 - 02:39 EST
This incident affected: US Region - Production Environment (TrackWise Digital) and US Region - UAT Environment (TrackWise Digital).