TWD FDA Gateway - Delayed ACK3 Processing

Incident Report for Honeywell

Resolved

We're observing normal ACK3 processing.
Posted Nov 03, 2025 - 13:18 EST

Update

We are monitoring ACK3 traffic, processing has resumed.
Posted Nov 03, 2025 - 11:44 EST

Monitoring

We are monitoring delayed ACK3 processing.
Posted Nov 03, 2025 - 11:06 EST
This incident affected: US Region - Production Environment (TrackWise Digital FDA Gateway).