General Notification - Delayed ACK3 Response From ESG

Incident Report for Honeywell

Resolved

ESG ACK3 response patterns returning to normal.
Posted Apr 17, 2025 - 11:23 EDT

Update

We will continue to monitor ACK3 response pattern.
Posted Apr 17, 2025 - 10:17 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 10:15 EDT

Investigating

We're aware of and monitoring delayed ACK3 response from ESG.
Posted Apr 17, 2025 - 10:15 EDT
This incident affected: US Region - Production Environment (TrackWise Digital FDA Gateway).