Investigating TWD FDA Gateway - possible service disruption
Incident Report for Honeywell
Resolved
We have resolved this incident. As a follow up we will take action on submissions pending ACK2 and ACK3.
Posted Oct 02, 2024 - 12:02 EDT
Monitoring
We have evidence of successful processing of ACK2 and ACK3. We'll hold here in monitoring.
Posted Oct 02, 2024 - 09:02 EDT
Identified
We have identified root cause. Actively focused on resolution.
Posted Oct 02, 2024 - 08:43 EDT
Investigating
We are investigating a possible disruption of service for the TWD FDAG. Submissions are processing however possible issues receiving ACK's.
Posted Oct 02, 2024 - 07:55 EDT
This incident affected: US Region - Production Environment (TrackWise Digital FDA Gateway).