TWD Complaints: Detecting ESG response issues
Incident Report for Honeywell
Resolved
At this time, the impact to the FDA submission gateway has been resolved, although customers may still encounter delays receiving acknowledgements from the FDA. We are actively working with customers on an individual basis to resolve the issue. If you encounter a delay, please submit a support ticket.
Posted Jul 24, 2024 - 02:55 EDT
Update
New EMDR submissions are progressing well, and we are currently monitoring on the EMDR submissions that were submitted during the outage.
Posted Jul 20, 2024 - 03:08 EDT
Monitoring
We'll continue to monitor response patterns from ESG
Posted Jul 19, 2024 - 07:50 EDT
Investigating
We're receiving ACK1 response issues during initial submissions. Also not receiving ACK2 or ACK3 responses from previous submissions.
Posted Jul 19, 2024 - 06:50 EDT
This incident affected: US Region - Production Environment (TrackWise Digital FDA Gateway).